
 

FM 7453 Rev A  Page 1 of 26 

PC-4000 
 

A Guide To Getting The Best Images 

 

 

 Troubleshooting Images 

 Frequently asked Questions 

 Software Guide 



 

FM 7453 Rev A  Page 2 of 26 

How to use this guide 
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Do your images look like this? 

All of the following images were taken on a skull phantom, your images may differ slightly. 

 
Extremely blurry, no teeth in focus. Spine is 

visible. See page 5 for a quick fix. 
 

 
One side stretched. Mandibular rami or 
condyles not symmetrical. See page 7 

 
Mandibular incisors shortened. V-shaped 

mandible. See page 8. 
 

 
Teeth/Mandible flat. No detail in maxillary 

roots. See page 9. 

 
White artifact in image. See page 10. 

 
 

 
White column through middle of image. See 

page 11. 
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Dark line through maxillary roots. See page 

12. 
 

 
Overall very dark image. See page 13. 

 

 
Overall very light image. See page 14 

 

 
Anteriors magnified/distorted. See page 15 

 
 

 
Anteriors compressed/distorted. See page 

16 

 

 
Streaks/blurs on bitewing. See page 17 
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Extremely blurry:  
 

 
   

This will happen when the exam selected on the machine does not match the exam on the 
software; the image has been taken backwards. This image can be fixed without taking another 
exposure. Simply navigate to Tools > Dataset tools > Flip dataset direction as pictured here: 
 

 
The image will reload and be fixed. To prevent this from happening in the future, be sure to check 
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that the exam in the top right of the software matches the one selected on the machine: 
 

  
 

To change the exam in the software, click the 
button and select the one you wish to take. The 
sensor will need to be connected before the button 
will be active. 
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One side stretched/Condyles are not symmetrical: 
  

 
  
This is most often caused by the patient being 
positioned off center, or looking to one direction. 
Use the mirror to check that the patient’s 
midsagittal plane is centered with the red line on 
the forehead support. 

 

If necessary, ask the patient to close their eyes 
during the exposure to prevent them from trying 
to follow the sensor’s rotation. 
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Mandibular incisors shortened/V-shaped mandible: 
  

 
  
This is caused by the chin being angled downward; 
the Frankfort plane is not parallel to the ground. 
 
Double check the positioning of the Frankfort 
plane with the red lines on the temple supports. 

 
Chin angled too low. 

 

 
The Frankfort plane (red line) must be parallel to 

the ground. 
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Teeth/Mandible Flat. No detail in maxillary roots: 
  

 
  
This is caused by the chin being angled upward; 
the Frankfort plane is not parallel to the ground. 
 
Double check the positioning of the Frankfort 
plane with the red lines on the temple supports. 

 
Chin angled too high. 

 

 
The Frankfort plane (red line) must be parallel to 

the ground. 
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White artifact in image: 
  

 
  
This will occur any time there is a foreign object that blocks the radiation. This is most often caused by a 
lead apron being too high on the back of the patient’s neck, or the patient did not remove all jewelry 
prior to the exposure. 
 
Note: a thyroid collar should never be used during a panoramic x-ray as it would cause a similar 
problem. 
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White column through the middle of the image: 
  

 
 

This is a shadow caused by the patient’s spine. Since the beam 
travels slightly upward from the back of the next, it is 
recommended to have the patient step forward to open up the 
vertebrae and allow the radiation to pass through to the sensor. 
The Panoramic Dental Imaging program can compensate for this 
a little, but double check the patient’s positioning. 
 
Note: this position can be awkward for the patient, and some 
encouragement may be needed. 
 
The Basic Equalized preset or the Equal Vertical image 
enhancement option in our Panoramic Dental Imaging program 
may help compensate for the spinal shadow as well. See page 22 
for more info. 

 
Feet under handle bars, back 
angled slightly. 

 

 



 

FM 7453 Rev A  Page 12 of 26 

Dark line through maxillary roots: 
  

 
  
This is the palatoglossal air space, which will be visible on the image if the patient did not keep their 
tongue on their palate. Without the added density of the tongue, the air space becomes over exposed. 
 
Depending on the level of over exposure, some of the missing detail in the image may be recovered with 
an adjustment to the overall contrast.  
 
A detailed explanation of the contrast enhancements available in our Panoramic Dental Imaging 
software begins on page 20. 
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Overall very dark image: 
  

 
 

This is either caused by overexposure, or the 
brightness/contrast of the image needs to be adjusted in the 
acquisition software. 
To be sure that the correct amount of kVp was used, check the 
guide on the side of the forehead support after adjusting the 
temple supports against the patient’s head. The recommended 
kVp is noted by the smallest visible number. 

If the recommended kVp was used and the image is still very 
dark, the brightness and contrast may just need to be 
adjusted. A full description of the brightness and contrast 
enhancements begins on page 20. 
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Overall very light image: 
  

 
 

This is either caused by underexposure, or the 
brightness/contrast of the image needs to be adjusted in the 
acquisition software. 
To be sure that the correct amount of kVp was used, check the 
guide on the side of the forehead support after adjusting the 
temple supports against the patient’s head. The recommended 
kVp is noted by the smallest visible number. 

If the recommended kVp was used and the image is still very 
light, the brightness and contrast may just need to be 
adjusted. A full description of the brightness and contrast 
enhancements begins on page 20. 
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Anterior teeth magnified/distorted: 
  

 
 

This is caused by the patient biting too far back on the 
bite guide. The teeth are further away from the sensor 
and get magnified. 
Be sure to check that the patient is biting on the groove 
of the bite guide; this will ensure they are properly 
positioned in the focal trough. 
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Anterior teeth compressed/distorted: 
  

 
 

This is caused by the patient biting too far forward on 
the bite guide. The teeth are further away from the 
sensor and get magnified. 
Be sure to check that the patient is biting on the groove 
of the bite guide; this will ensure they are properly 
positioned in the focal trough. 
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Streaks/Blurring on bitewing: 
  

 
  

This is a reflection from the patient’s previous dental work. Any crowns or fillings made from a 

radiopaque material is subject to cause streaking on extra-oral bitewings due to the unique 

positioning required for this exam. 

The two shots below highlight how much the change in positioning from panoramic to bitewing can 
affect the placement of artifacts in the image. The image on the left is a panoramic on a test skull 
with a metal object placed near the molar. The image on the right is the same skull and metal object 
positioned for a bitewing. 

 

  
  

The geometry of the rotating arm and angle of the tube head to the sensor prevents the ghost 
image of the metal object from appearing on the panoramic image. The change in positioning for 
the bitewing exam moves the metal object into the path of the sensor twice, causing it to appear on 
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the image in two places. 
 
Due to the potential for streaking, the extra-oral bitewing feature is not recommended on patients 
with prior dental work, and should only be used as a supplement if an intraoral is not possible. 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

FM 7453 Rev A  Page 19 of 26 

Software User Guide 
  

Panoramic Dental Imaging is an image acquisition software with robust processing options. It is 
solely meant to capture the image from the digital sensor, manipulate it to your liking, and pass it 
along to the storage option most convenient for you. 
 
Although the software can save images locally or to a location of your choice, it can also interface 
with most image management software via a TWAIN driver that is installed along with the software. 
If needed, please call our Technical Support staff at 800-654-2027 to set up a bridge between your 
image management and Panoramic Dental Imaging. 
  

Launching the software:  

  

 

If Panoramic Dental Imaging has not been bridged with an image 

management software, it can be launched by double-clicking the icon on 
the desktop. 
 

If it has been bridged with an image management software, refer to that 
software’s manual as the process will vary. Feel free to contact our 
Technical Support staff if you have any questions regarding this.
 

  

Image Acquisition:  

  

 

When the sensor connects to the software, the 
green light will illuminate. Double check that 
the mode displayed in the top right matches 
the exam you wish to take. (In this example, it 
is set to Panoramic L) 
 
If it is not set to the exam you wish to take, 
click the button and select it from the drop-
down box. 
 

 

 Once the mode is set and the green light is 
illuminated, the software is ready to acquire 
the image. 
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Preliminary Image Processing: 
  

It is best to adjust the image in Panoramic Dental Imaging as close to your desired result as possible 
before saving, even if the image is going to be saved into an image management with its own image 
processing tools. 
 
The most common adjustment you will need to make is to the brightness and contrast of the image. 
This is done via the histogram. 
  

 
  

A histogram is a graphical representation of how often a color appears in an image. At the bottom 
of the graph, you will see a color gradient going from white on the left to black on the right, as well 
as three small triangles. The histogram above shows that most of the colors in the image are a light 
gray, so the overall image will be fairly light. 
 
The small triangles at the bottom can be clicked and dragged to adjust the brightness and contrast 
of the image. The middle triangle is the overall brightness (gamma) of the image, shifting it to either 
the white side or the black will result in lightening or darkening it. 
 
The triangles on either side can be moved to clip that side of the color spectrum, the net effect is a 
change to the contrast of the image. Most of the time, only the middle and far right triangles will 
need to be adjusted. Some examples of the adjustments are on the next page. 
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The middle triangle is shifted to the left, 
lengthening the darker area of the 
gradient, thus darkening the overall 
image. 

 
 

 The middle triangle is shifted to the 
right, lengthening the lighter area of the 
gradient, thus lightening the overall 
image. 

 
 

 

 

 

 

   
 

 

 

   
 The right triangle is shifted toward the 

left, clipping the black area and resulting 
in a change to the contrast. 

 

   
   

You may need to experiment with the brightness and contrast to see what combination looks best 
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to you. Although we recommend adjusting the histogram for each exam to best match the patient’s 
unique anatomy, it is possible to save the histogram settings to a desired result. 
  
In the tool bar at the top of the software, select Image > Histogram > Save current histogram settings as 
defaults. 
 
The histogram will automatically adjust to those settings on subsequent images. 
  

 
  
You can also reset the histogram to the default settings from this menu should you ever need to. 
 

The Panoramic Dental Imaging software can also compensate slightly for spinal column shadow 
using the Equal Vertical tool under the Enhancement options at the top right of the software 
window. 
 

 
 

Below are some examples of before and after the Equal Vertical has been applied. 
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Before Equal Vertical After Equal Vertical 

  

Note: You may need to adjust the brightness and contrast after applying this operation as the white 
level will have changed. 
 
The image can be further enhanced with the Boost buttons located under the Image Presets option 
at the top right of the software window. 
  

 
  

Basic is the default, and Basic Equalized is simply the default image with Equal Vertical applied. The 
Boosted and Boosted Strong options will enhance the edges detected in the software as well as the 
contrast. Below are examples of the Boosted and Boosted Strong preset in comparison to the 
default: 
 

   
Basic (Default) Boosted Boosted Strong 
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If you wish to save any of these as your default image processing, simply right-click the button and select 
the option: 
  

 
  

Any other settings or enhancements that were applied can also be assigned for ease of use. If you 
find that you are repeatedly applying the same filters or enhancements, you can save it either as 
the default image processing that will automatically be applied to each new image, or as a separate 
button. 
  

 
  

After the image is set to your liking, click the User section in the top right of the software. There is 
an option for 5 total presets, but the User Auto Process will be automatically applied to each new 
image as it scans in. Simply right click the button you wish to set, and select the appropriate option. 
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The window that pops up will give a list of the filters that were applied, as well as the option to save 
the histogram settings. All of the presets except for the User Auto Process can be renamed. 
  

 
  

 
  

The next time you wish to apply those filters or enhancements, just navigate back to the User 
section and click the button. 
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Saving the Image 
  

The process for saving the image will vary depending on your work flow and network setup. 
Panoramic Dental Imaging can interface with most image management software suites through a 
TWAIN driver. 
  

If it is launched through your imaging software, 
a small TWAIN box will appear at the bottom 
right with the option to Save full image. This 
button just passes the image to the image 
management and saves directly to the patient 
database. 
 
Save ROI is for saving just a region of interest 
and is rarely used. 

 
  

Due to the wide range of imaging software suites available, the process for launching the 
acquisition software through TWAIN will vary greatly. Feel free to call our Technical Support Team 
at 800-6542027 for assistance with setting up the bridge and learning how to use it. 
  

If the acquisition software has not been bridged 
with an image management, or if there are any 
issues with the bridge, the image can just be 
saved locally as a picture under File > Save 
Image or Save Image As. 

 
  
 


